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Foreword 

First and foremost these tips are not a manual for OpenOffice.org Writer 

application secondly they only cover Writer (the Word Processor) because word 

processors are the most popular programs after e-mail in use on any computer. I 

have written a manual for OpenOffice.org Writer version 3.1. This is available 

free of charge to anyone in SeniorNet Porirua. Send me an e-mail 

bpretty@clear.net.nz and I‟ll arrange for you to get a copy. The printing will be 

at your cost, but if you print it at home it will be in full colour. 

OpenOffice or OO as you will often hear it referred has been around for a few 

years now and has improved no end since it was first released, in many ways it is 

more advanced than Microsoft Office and in others lacks a little finesse that 

comes with Microsoft. If anyone is looking for a cheap program to place on their 

computer you can get copies of this program free of charge in many different 

places including a download from the web. This is a far better option to take 

than getting a pirate copy of some commercial piece of software such as MS 

Office.   

What’s included With Open Office 

If you are going to download or are thinking of using OpenOffice.org it might 

pay you to know what is in the download. OpenOffice .org is a reflection of 

Microsoft Office professional, inasmuch that it includes a Word Possessor, a 

Spreadsheet, Database, Presentation similar to Powerpoint it also includes a 

Drawing program and a Formula program mainly for use with spreadsheets and 

of course a set of Templates although there are quite a few more offered on 

the internet than are delivered in the set-up program. 

 

mailto:bpretty@clear.net.nz
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This screen allows you can access the individual programs of OpenOffice, based 

on the type of application you want for the document you are going to produce. 
Clicking on the OpenOffice folder in the Start menu you will get the above list of 
applications (found in the Windows Start menu): 

They are all here for you to select. The 

following list is what you have at your 

fingertips – or should that be left mouse 

click? 

Writer is your word processor. (Compatible 

with MS Word) 

 

Calc is your spreadsheet program. 

(Compatible with MS Excel) 

 

Impress is the presentations application. 

(Compatible with MS PowerPoint) 

 

Base is the Database for use with databases of information. (Similar to MS 

Access but not strictly compatible) 

Draw is a will allow you to create logos, flow charts, drawings, etc they could 

also be produced in .gif format for use on the web. It does not allow for 

retouching photographs and the like. 

 Math is designed for the creation of equations and formulas very useful in 

spreadsheets. 

Although the main programs are compatible with MS Office there are some 

significant differences between OpenOffice.org and MS Office. 

Inserting Text Before and After a Table in OpenOffice Writer 

 

I gave a way of doing this in Word in one of my set of Tricks & Tips and I 

wondered if it could be done in OpenOffice Writer. The answer is yes indeed it 

can – the problem is you‟ve entered a table at the top of a document and now 

wish to place some text in before it. You need a line above the table but no 

matter how you try you just can‟t get one. Who is all in favour of deleting the 

table and starting all over again? No that‟s not the answer there has to be a 

better option! That line above the table requires a strategically placed cursor 

and the Enter key. Here‟s what you do. 

Click in the uppermost left hand corner cell and place your cursor in front of 

the cells data. 

Click the Enter key. 

See what I mean, a strategically placed cursor and the Enter key. 
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What about a line below the last row in the table? You place the cursor behind 

the last letter or number in the data and hit the Enter key – now all that has 

happened is the row has got one line deeper. We just seem to be trapped inside 

of the table – ah but there is always an answer and it‟s simple when you know 

how. 

Do the following: 

Place your cursor in the last cell of the table‟s last row, at the behind the cellôs 
data. Yeah I know you have done that but did you do this? 
Hold down the Alt key and type the Enter key, you‟ve got it it‟s another short 

cut key. Alt + Enter. 

Blank lines in front of or after a table – no problem it‟s fixed in OpenOffice 

Writer when you know how. 

Save as PDF 

Being able to save files in PDF format can be an invaluable tool to have in the 

toolbox. This is extremely useful where only the data in the file needs sending 

or releasing to someone. Almost all PCs these days come with Adobe Reader or 

Foxit Reader (a much faster one and it takes less room).  With either of these 

file readers installed the recipient will not have trouble trying to read the 

document. It‟s prudent then to have a look what we can manage in 

OpenOffice.org as against MS Office 2007. Anyone that has used OpenOffice 

for a number of years will be aware that it is capable of delivering a document 

in PDF format and has been able to do so for at least 5 years. 

 

It‟s actually quite simple (that is, assuming that you want to save the whole file 

this way) by using the PDF button on the Standard Toolbar… right next to the 

Print button:  

That makes sense because PDF means Portable Document Format as such it 

must be portable from one system to another and there is no point in producing 

a document that will not or could not be printed. In fact a PDF maker installs a 

special pseudo printer, which for all intense and purposes Windows treats like a 

printer.  
 

 
 
 
 
 

 

No wasting time changing file types in the Save As dialog box, OpenOffice 

consider that unlike an automobile race when it rains you don‟t stop and change 

tires you just press the button and hey presto it‟s done.  

This can be found in OpenOffice.org Writer, Calc, Impress, Math and Draw. It 
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doesn‟t allow altering file settings – that‟s a little bit more complicated but if 

you need the entire file in PDF format in double quick time this little button 

click is your answer. 

It‟s a click, name, locate & save operation, you could almost write a pop song with 

the method as the title. 

 

Default Formatting in OpenOffice Writer 

Sometimes I take a good look at a document I‟m working on and think… What am 

I doing? Why did I lay that out like that, and that, and what‟s going on here???? 

It‟s moments like these you need Minties! Actually no you don‟t what you need is 

some simple solution to put you back where you were before doing these 

changes.  They are no longer consistent, and that the document looks like it‟s 

been put together by someone trying to demonstrate how clever they are at 

different formatting, which is not good design. I know how it should look when o 

put together. But what can I do about it at the moment? 

Select the whole document (Ctrl+A) and then fix all the formatting mess? 

That one method, but it requires removing every formatting change one at a 

time. Is that really what we‟re looking for? I don‟t think so. 

Try this one-step trick that will strip out all the formatting from the selected 

text and return everything back to the default formatting that you started 

with. 

It removes bold text, italics, colors, highlighting, different line spacing, 

paragraph formatting changes and so on everything that isn‟t default formatting 

is stripped from the text. Everything is then put back to the default settings, 

as though you typed the document but waited to do all the formatting at once. 

So here‟s the knowhow: 

-Select the text to be stripped of all formatting (if you are not satisfied with 

any of it use Ctrl +A) 

-Go to the Format menu select Default Formatting. (Ctrl+M is quicker.)  

Done! That‟s it you are done, the text is now in default format in one quick move. 

This is smart thinking and smart programming and oh so easy to carry out. 

 

Every Other Page Headers and Footers 

Have you ever designed a manual or booklet for release to other users? If so 

you will know that when you put the pages together back to back that the 

footers or headers, if they are not in the centre they need to be on alternate 

sides of the page on odd and even pages.  

If this is something that you‟ve ever needed, it can be hard trying to figure it 

out. 
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By default, both the headers and footers for are the same for all pages but 

that can be changed the secret is to know where to look. 

In the Format menu, Page choice. 

This menu opens the page style dialog box. 

Click on the footer tab and make sure there is a 

check mark inside the Footer On box, now do the 

same for the - Same content left/right. If there is 

no check mark in either box click that box. To 

reverse this option click the Same content 

left/right box to turn the check mark off. You can 

apply the same strategy to the Header tab in the dialog box. Header and footer 

work completely separately to one another. It is also necessary to click the OK 

button to make the changes take effect. 

 

 
 

  

When you create a header or footer on the first page, the second page must be 

set up to show the footer in the correct place 

 To create information for the second and all other even numbered pages, simply 

click into the correct space and create what you need. 

If page 1 and the contents (say the name of the booklet) are on the right at 

first sighting, then page 2 will also fall on the right. It is necessary to set the 

footer in the left and right side for the first two pages. Then all following 

pages will place the odd pages on the left and the even ones on the right. 

Avoiding the Delete Contents Dialog Box. 

If you‟ve used OpenOffice.org Calc at all, then you‟ve found the Delete Contents 

dialog box. 



Open Office 

 

[Type text] Page 8 

 

[1]
 

Every time you try to clear a cell‟s contents you automatically hit the Delete 

button and that annoying dialog box appears. 

Some people like this feature, I don‟t I find it very annoying popping up just 

when I don‟t want to see it. It does have its uses, but I don‟t usually require 

them. I want to clear the contents of my cell(s) without having to contend with 

this extra step when doing so. Not my idea of efficiency either the computer 

has to work for me not the other way round. 

So, how do we get round it? 

The answer it quite simple once you know how so here‟s how. 

Select the cell(s). 

Type the Backspace key. 

Cell(s) all clear now. 

There‟s a trade-off, there always is when you do something different to what 

the programmer had in mind. It‟s a difference in the result. 

Look at the Delete Contents dialog box again and note it allows you to choose 

what actions in the cell to delete – including the formatting. 

The Backspace key removes the contents but leaves the cell formatting. 

This can be Ok or not Ok for you. It will depend on your requirements of the 

issue, but I find mostly I need to remove the data but not the formatting, as in 

when I want to change a date – I still need the date formatting. 

Rotating Objects 

In MS Office there‟s a little green handle attached to the object with which 

you can rotate it 360 degrees. However, if you look for this on an object in an 

OpenOffice.org program, you‟ll be disappointed. 

So what do you do to rotate an object that‟s always supposing that you can? 
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The good news is you can rotate an object just the same as you are able to in 

MS Word. Rotating objects is done by a small icon on the Tool bar and it‟s active 

when the picture is open. 

 

 
 

If the picture does not have the handles on then this tool bar will not be shown.  

Click on this Rotate too and the handles change colour and also there is a small 

yellow circle in the centre of the object.  

Clicking on one of the corner handles will bring up a small rotate arrow and you 

may now move the object clockwise or anticlockwise. 

 

 The pointer in this diagram appears like a 

normal pointer but on the screen it will 

appear as a circular arrow. 

If you hold down the shift key while rotating 

the object you can restrict its movement to 

15º steps. 

 

 

 

There is a Thesaurus 

There is a Thesaurus with the program just the same as there is a dictionary 

for spell checking. To get to it is (like everything else, easy once you know how) 

Here‟s the quickest way to get to it.  

Right click on the word to be changed.  

From the above passage I‟m going to find the synonym for the word quickest. 

Once you right click a menu will drop. 
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I‟ve then chosen the 

option of Synonyms and 

out to the right two 

words appear – one is 

fastest the other is 

Thesaurus. I don‟t need 

to open the Thesaurus, I 

can just click on the 

synonym word quickest 

and it replaces the word 

fastest. 

If you decide to open the 

Thesaurus without 

looking at any word 

selected then do the 

following. 

Right click on the word 

and use the Ctrl + F7 key 

combination you will get all words listed. In our case you will only get Fasted 

and/or quickest whichever word is not in use. 

 

Click the Replace button and 

the word will change.  Or, as we 

are looking at fastest or 

quickest if you have a list of 

words to select from. 

Select the one you wish to use. 

Type the Enter key and that‟s 

it the word is changed.  

 

 

 

 

 

 

A True List of Recent Files 

Have you ever used a program‟s recent file list? I know many people that do not 

use it and often spend unnecessary looking for a file that is actually on the 
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recent file list. OpenOffice.org offers well beyond a recent files list in any one 

program. Each program contains its own recent file list but so there‟s also one 

that covers the whole suite of programs. 

If you start OpenOffice.org and have the initial welcome screen (it‟s a Splash 

Screen really) you can access a recent files list that contains any of your 

OpenOffice.org files. There‟s a small button at the bottom left of the menu 

listing that says “Open” by clicking on the downward pointing arrow to the right 

a list of files will appear.  

Clicking any of the files 

will open that file and 

display it in its 

appropriate software 

program, text document, 

Spreadsheet etc. 

The list does expand to 

the last 10 files 

regardless of the program 

used in the suite. 

This type of programming 

really sets me off why oh 

why can‟t Microsoft think 

of doing something similar in MS Office? In maybe a few years time they will 

and then shout it from the rooftops like they were the ones that invented it. 

Simplicity is not for simpletons it‟s to give users a decent program. 

 

Changing the Default Font 

I used to write all of my documents in either Times New Roman or Arial font 

face. Arial I used mainly for on-screen viewing and reading and Times new 

Roman for printed matter. But they do seem to make the documents look all the 

same and after a while they become old hat. 
 
This is an Arial font face of 12 points high. That means that they are 1/6 of an inch in 
height. There are 72 points to an inch. 
 

This is a Times New Roman font face of the same height.  

 

I now use Comic Sans MS almost exclusively for both. 

I‟m not suggesting that should use this font as a default, but there are plenty 

of them that work without being too far out, so to speak. 

If you prefer to change the font, you need to know how to alter the default 

since you don‟t want to be changing it each every time that you start a new 

document. That is a waste of time and effort on your part. The next job is to 
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find out how to do it and then do it so that it‟s there each time you start a new 

document.  

The default font settings can be found with all the other program options under 

the Tools > Options menu under OpenOffice.org Writer as shown here. 

 
 

This is by default set to Times new Roman and Arial for Headings. 

By changing the Default to Comic Sans MS all the other fonts except the 

Heading change to this font also. If you wish to change this font from Arial 

then select the font you require and finally click OK. Your new font will be used 

in all new documents that are set on the Default template; other templates will 

have their own font formats. 

If you change from the original default font to another one make sure you pick 

one that most machines come with. Moving too far away from standard fonts is 

not a good idea as machines that do not have them installed will use a substitute 

font and this may not always display you document as you wished it to be. 

Copy Text Without Copying It 

Did you know that you can copy text without actually the whole copy an‟ paste? 

No neither did I but this is the way to do it. 

You start by selecting the text to be copied. 

Hold down the Ctrl key. 

Now drag the selected text to another location and release the mouse button. 

That‟s it no copy and paste no right clicking – Nothing! 

But this is even more sophisticated than that let‟s suppose that you wish to 

make this copy to be in a different format. Just format the space to where you 

are copying to and then do the copy. 

Quick Clicks for Selecting Text 

Here‟s a quick way of selecting text using the mouse and it doesn‟t necessitate 

dragging the mouse, holding down the mouse button or using the Shift key. 
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This one is all about the double click, triple-click and the four clicks methods; 

each one of which will give a different result. 

 

Double-click will select just the word where the cursor is currently located. 

A treble click extends the selection from the current word to the sentence 

containing that word. 

Four clicks will extend the selection to the entire paragraph that contains the 

word. 

This method is not for those that don‟t have enough dexterity in their fingers 

to do three or four clicks in quick succession – you can‟t pause between clicks 

for this method. The best option is to try it and if necessary slow down the 

mouse for the whole system. Try it out on a piece of practice text not 

something you wish to keep.  

 

Quick Divider Lines Using 4 Simple Keystrokes 

Sometimes in a document a horizontal line is needed this creates a visual break 

of one thing to another. Take a look at any of our newsletters and you will see 

this type of line breaking up the document in good structure pieces of 

information. The question is what‟s the most efficient way of doing it? 

Four keystrokes is all that‟s need to create a divider line from the left to right 

margin. This does away with menus, dialog boxes and holding down one key until 

the line is completed. 

Obviously you can‟t just type any four keystrokes the program has its limits.  

I found the following using these keystrokes shown below. 

Enter the 4 keystrokes and then type the Enter key. 
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Turning off the Automatic Spellchecker 

Ok so if like me, you have the spellchecker on each spelling mistake you make is 

shown up with an undulating red line under it. Then if you notice it you can check 

it by double clicking on the word to select it then type the F7 key once and the 

spellchecker appears on screen. This allows you to fix your mistake as you make 

them. But there are those among us that don‟t make spelling mistakes and don‟t 

make typing errors also and they like the spell checker turned off, no squiggly 

lines no stopping to check what‟s wrong. 

If you‟re one of these people and you would like to work like this it‟s possible to 

turn off the Auto Spell checker, to do it do the following. 

 

 
 

 

 On the main toolbar there are two spellchecker buttons one with ABC with a 

tick under it. 

The other has ABC with a red squiggly line under it. 

If auto checking is On – click this button to turn it off. 
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If auto checking is Off – click this button to turn it on.  
This is a universal button covering all the OpenOffice.org suite of programs. 

Therefore if you switch it Off for the writer program you can turn it on again in 

any of the other programs.  

It‟s a case of all off or all on under whichever default is chosen. 

Controlling Hyphens and Spaces in OpenOffice Writer 

When you‟re writing a document and the program splits something like a date 

between two lines, how can you stop that happening? 

Let‟s face it it‟s peculiar to look at and you are going to have to change it.  

…………………………………………….Wednesday, 16 March 

2011 …………………………………………………… 

You could play with margins and whatever but regardless of what you do it will 

mess about with the whole document. I‟ve seen people using the Enter key to 

force the Wednesday onto the next line. This one then becomes a nightmare 

during editing. If you need to add or delete from that particular paragraph 

you‟re likely to have a huge gap somewhere that you‟ll have to fix later on. Just 

wait until you have to reinsert the line break.  

So what can you do just let it go? 

Do that and your reader will either comment to you about it or tell someone else 

that it‟s because free software isn‟t up to the job. 

There has to be other options in order to avoid this happening so we can play 

with it. Playing with a program is the same as learning how it works and what it 

can do. 

These non-breaking spaces and hyphens are exactly that. That‟s why they are 

called by that name. They are special, inasmuch, that these spaces and hyphens 

in a document are not allowed to cause a break from one row to the next. Or, 

put another way the text to the left and right of the non-breaking character 

must be on the same line. Ok so we now know what the non-breaking type is. 

What about that optional hyphen, what does it do and how does it work? 

An optional hyphen is one that you insert within a word it‟s your choice where 

you place it. This type of hyphen is invisible and unused, unless it‟s used to break 

the word at the end of a line. 

Even if you have the automatic hyphenation turned on, in a word, in which you‟ve 

used an optional hyphen, will only be broken at the place you chose. 

 

So, now that we know what they are, let‟s find out how to get them into your 

document. 

I like using short-cut keying but I have a reasonably good memory if you don‟t 

follow along these methods 

Place your cursor where you want the hyphen or space to be. 
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Click on the Insert menu. 

 

 
 

Select the Formatting Mark sub-menu and select whatever type of hyphen suits 

your purpose. 

Otherwise the short-cut keying is as follows: 

Ctrl + Shift + Space is used to create a non-breaking space 

Ctrl + Shift + – (That‟s the minus key) creates a non-breaking hyphen  

Ctrl + - (again the minus key) will insert an optional hyphen 

The document will have gray shading where the hyphen or space was inserted. 

Here‟s what a non-breaking space looks like while you‟re editing your document: 

 

Wednesday 16th March-2011 

This one is a non-breaking hyphen: 

 

Non-breaking hyphen 

 

While this is an optional hyphen: 

 

Key combination 

 

As can be seen – they‟re always in the document, but are used only when they 

are needed all are based on the text wrapping at the end of a line. They are not 

seen when the document is on screen but are when the document is printed. 

 

Selecting Blocks of Text in OpenOffice Writer 

Unusual Selection Shape 

When selecting text in OpenOffice.org Writer, normally the selection starts at 

one point and then proceeding down entire lines with a whole block of text as 

shown below. 
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But what happens if you need a 

rectangular or square shape section 

that doesn‟t include entire lines of 

text? Like the one shown here?  

 

It‟s certainly not impossible, as many 

would think, and as can be seen left it 

certainly is possible, so the next 

question. – How is that done?  

 

Others could be thinking why would I want that and where would I use it?  That 

I must say, is not the point of the tip – that it can be done is all that matters 

and who knows where you might want to do it or need to do it? 

So this is how to do it. 

There are a couple of ways to accomplish this type of text highlighting. 

The first way is temporary – that is it selects the rectangular shape once in the 

text and then returns to the normal selection method. 

Hold down the Alt key while you drag your mouse pointer to the shape you need. 

To use the rectangular shape repeatedly you‟ll need to change the setting of 

Selection Mode in the Edit menu. 

Select Edit from the menu then 

Select the Block Area from the Selection Mode sub-menu 
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This can also be done with the Alt + Shift + F8 to turn the Block Area text 

selection On/Off at will. 

As stated you never know when you my need this tip so why not give it a try, I‟m 

sure you‟ll find that it is just what you need when you least think you will. 

 

Quickly Creating a Sheet of Labels 

Question I received from an ex MS Word user: 

In word I could set up labels quite easily under the Mailing system I use quite a 

few labels that aren‟t actually for a mailing. - I‟m looking at labels in order to 

have a document set up as a sheet of labels already broken into the correct 

size. They‟re ready for me to put information in them, and they will print 

perfectly onto the sheet of labels I have available to me. 

In most other programs I have usually found the place to create this file in the 

Tools menu or under something about mailings, but it‟s not there in the in 

OpenOffice.org Writer, can you help please? 

 

In other words you need a template for a predesigned label sheet, such as 

Avery labels. 

Something I repeatedly say in classes for computer software, applications or 

system software is. The programmer puts menus and messages on screen to be 

read – take it from me he/she is not in need of practice to put text on the 

screen. Don‟t look without seeing and don‟t listen without hearing. So, shall we 

take a good look at the menus for OO Writer?  

 

Click New under the File menu. You didn‟t think of looking there? Well that‟s 

where it is and there is no way of changing it. 

Once there click on Labels 
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The Labels dialog box will open looking like this: 

The box at the top will allow you 

to enter information that will be 

shown on every label in the 

sheet. You may leave it blank to 

create a blank page of labels for 

individual use. 

At the bottom of the Labels tab 

you‟ll find the good stuff. The 

first time you look through this 

list, it‟s obvious that the original 

authors of the program were 

German, who cares? They‟ve 

done an excellent job and I‟m 

sure you‟ll find what you want. There‟s also a drop-down list of label brands to 

choose from, as well as one for the type of label. 

Choose the brand and label type then click the New Document button. (Check 

before that operation, you should verify that you have the correct label size 

with the information that will pop up on the bottom of the dialog box.) 

There yo‟ go – a brand new file with a blank sheet of labels all set up and ready 

to go. 
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Keeping Things in Proportion 

Have you ever done this when trying to change the size of a graphic?  

 
 

So you try to alter it by piking up the centre handles and moving it inwards. Na! 

That didn‟t work either did it? „course not, silly thing to do that; now you have 

completely messed up! Or have you? Let‟s look at the thing in sequence. 

You insert the picture. 

Try to resize it and end up with nonsense. 

Let‟s fix that first – while the picture is still highlighted, in other words it still 

has the frame with the handles around it.  

Use the key combination Ctrl + Z. Keep doing this until the picture is back to its 

original size. Now you can start afresh and do the change of size this way     

What you are trying to do is to maintain the aspect ratio. That is the ration 

between the height and width of the picture. All the while this ration is 

maintained the picture will look correct, no matter how you change the size.  

You have your original picture back this was done using the Ctrl + Z. 

Now resize it using this method. 

Hold down the Shift key while dragging the corner handle. 

 

 

 

 

 

Holding the shift key down allows you to only drag in one direction at a time – 

either enlarging the picture or decreasing the size of the picture. 
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Fixing Help Tips That Disappear Too Fast 

Sometimes when you hover the mouse pointer over a button on a toolbar the 

Help Tip displays and then disappears before you‟ve had time to read it. You 

don‟t need to learn to read faster or move the mouse pointer off the button 

then back on it to see what it said? If you missed it the first time, or have the 

longer tips set to display and you can only read part of it? Don‟t keep trying to 

complete the reading. 

It‟s moments like these you need „Minties‟. Ok there is a fix for this and you can 

fix it for the whole openOffice.org suite of programs. 

Select the menu Tools > Options dialog box click on the Accessibility Item.  

 

 
 

In the right pane is a check box “Help tips disappear after” with a time field in 

seconds over to the right of it. Obviously the longer that time is the longer the 

tip remains on screen. Set it to between 4 – 10 seconds. Whatever you set it to 

leave it there until you‟ve got experience with it – you may have set it too long 

or short, after awhile you can gauge how long the optimal time should be for you.  

At this point it‟s obvious. Change the number of seconds to meet your needs. 

Since this is an option with a check-box, you‟ve got to be wondering what 

happens if you uncheck it … 
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Just as you might expect, the Help Tips do not disappear at all. As long as your 

mouse pointer is over the item the tip is displayed. 

Whether you choose to change the time or deactivate the feature altogether, 

click OK when you‟re done. 

Isn‟t it nice when the help actually stays around long enough to actually be of 

some help? 

Searching The Web from OpenOffice.org  

Ever worked on a document and suddenly you realize that you need to look up 

some item on the web to make sure that what you are writing about or facts you 

are giving are correct? What do you do? 

Put the document you are writing down onto the task bar and open your 

browser? 

Close your document and open your browser? 

It doesn‟t matter which way you do it you need to open another program. This 

however is not the full story with OpenOffice. What you do in the program is to 

type in your normal search question, highlight it and click on the Search Icon in 

the menu bar. It needs to be the Internet menu bar search icon. (This icon will 

only become active when the toolbar is on and text is highlighted.)  

That being the case let‟s see how we activate the Internet Toolbar 

Open the View menu, Toolbars, Hyperlink bar show here. 
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It‟s obvious what part of the Toolbar has been added. Now let‟s see it at work. 

In the edit screen type in a question  

EG population of New Zealand and highlight it as shown. As soon as the text is 

highlighted the Search icon will come out of low lighted to highlighted icon 

making it active. 

 

 
 

Clicking on this icon will drop a menu of well known search engines, for our 

search we‟ll use Google so just click it. 

Below is the result: 
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 I‟d be interested to know if any other word processor that you have come 

across can do that. 

Ok so you are writing a few facts in an article about New Zealand and you would 

like to include some of the text above in the article. No need to cut and paste 

just highlight it and drag and drop. 

 

 
There is the data as dragged and dropped into your article. This is not Rocket 

Science anyone can do it just by following the steps listed above. If you don‟t 

wish to have the Hyperlink Toolbar showing every time you use OpenOffice 

Writer, then use the View menu and turn off the Hyperlink toolbar and it‟s gone.  

Finding Templates At OpenOffice.org 

By choice I‟m lazy when it comes to a computer –I always assume I can get the 

computer to work for me not me working for it. So, if I want to do some new 

piece of writing or a special job in a spreadsheet and I am using OpenOffice 

then I would first check out the templates that are available. 

There are a few issued with the set-up program as a default but they are not 

very useful – we‟ll come to increasing the number of templates available later. 

To see if they will do the job you want to just open them up and have a look 

through them. 

How you ask? 

Good question, go to the File menu, New choice, or you could use the downward 

pointing arrow to the right of the New Button from the drop down menu select 

Templates. 
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When this is selected, the templates folders will display in the center of the 

screen. The templates folders are My Templates, Presentation Backgrounds and 

Presentations – not exactly an enterprising list especially when you consider 

that My Templates is empty. Now take a look at mine.  
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Apart from My templates each of these folders contains at least half a dozen 

templates. So where did I get them? In the bottom left corner, there‟s a link 

for finding templates online. This link takes you to the Templates home page at 

OpenOffice.org web site. 

There are several other sites to browse and download templates from. The main 

OpenOffice.org site is the best one to start with. 

 

Selecting a Picture That’s Behind Text 

Have you ever needed or decided to put a picture in the background of a 

document? 

You‟ve inserted it into the document, resized and touched it up a little and then 

changed the wrapping to have the text in front of the picture.  

Right-click the picture, go to the Wrap sub-menu and choose In Background. 

So what‟s wrong with that it‟s easy – well no, it‟s not quite that easy. 

Once you do this you‟ll find that the picture requires a little more editing done 

on it. But it seems no matter what you try the picture seems to be stuck. 

Should you perhaps copy the text to a blank document and start over again? 

Well you could, but you might end up at the same point and give up. 

This is how you can get to the picture with a single-click. 

In this case, a right-click. 

Yes, it‟s easy once you know how! 

You need to Right-click over the part of the document that contains the 

background picture and it‟s selected instead of the text. 

Now you can do what you want to with it move or edit it whatever. 

 

No Page Number on the First Page 

When you set OpenOffice Writer documents to 

have footers with page numbers, you‟ve probably 

noticed that every page is numbered. 

This is ok until you don‟t want the first page 

numbered and this is often how you not only want, 

but need your document to be formatted. 

 If you go to the footer of the first page and 

delete the page number it deletes it for the whole 

document.    

Bugger! That‟s not what you want at all – take a tip 

and don‟t go there. 

Here‟s how to do it with no bother.  
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There‟s an extension for Writer called Pagination   

 

http://extensions.services.openoffice.org/en/project/pagination 

 

This program may already be installed to check just click on Page numbers in the 

Insert menu and a screen as shown below should display. 

I‟ve stumbled across an extension for Writer that will actually create a Page 

Number choice in the Insert menu. It‟s called Pagination and I love it! 

Once installed and you access it (Insert menu, Page Number ) you‟ll get a dialog 

box like this one: 
 As can be seen from this one 

dialog box you can place a 

page number wherever you 

want to in the header or 

footer from this dialog box. 

You may change the type of 

the page number, and set the 

starting page number and 

instruct Writer to not 

number the first page by just 

ticking a box. When you do 

this the number of the first 

page will start at 2 and the 

Page number for first page will be altered automatically by the dialog. But wait 

there‟s more. If you don‟t want the page numbers to start until pages 3 or 4 

just change the number in the Page number for first page text box. The type of 

page numbering you use can be picked from the range supplied in the drop down 

Page number type. This, as the children will tell you is, “Easy Peasy”. 

 

Missing Page Setup Information 

Your company or old firm (if you‟ve retired) may use Microsoft Office for their 

word processor, if this is the case you will be used to finding things in certain 

places, I would say without doubt that they are there in OpenOffice but they 

are not in the same places that you have got used to. This is all part of the 

learning curve that you must take. We can‟t all afford MS Office and what could 

be cheaper than free of charge as OpenOffice is? 

Microsoft Office offers menus and dialogs like the Page Setup. Things such as 

margins and page orientation could be located there. We found this under the 

http://extensions.services.openoffice.org/en/project/pagination
http://extensions.services.openoffice.org/en/project/pagination
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File menu up until version 2003 and on the Ribbon in the Page Layout tab in the 

later versions. 

One person remarked to me, “Surely it follows that is where Page Setup would 

be in OpenOffice? We‟d naturally click the File menu and find Page Setup 

information there?” 

Why would you? Microsoft doesn‟t rule the roost and wield so much power in the 

computing world that they can dictate what can and cannot be in certain menus. 

I‟ve found over the years that Microsoft tend to put things not where you 

expect them to be and then once you get used to them in a certain place they 

change things around in the next version. But logically speaking Page Setup 

should fall under Formatting shouldn‟t it? After all it‟s all tied up together and 

you want the final printed form to be the same as you laid it out on screen.  

Here‟s a tip for you – whenever you start dealing with a new piece of software 

find out where things are before you get into anything that has a deadline set. 

If you‟re unsure that you can‟t meet that deadline say so before taking it on. 

To access OpenOffice‟s Page Setup go to the Format menu and select Page… 

From the 3 dots after the menu name Page… you know that there will be a dialog 

box following. 

 

 
 

Once you get there you may find that the items you can alter with this dialog 

box are somewhat different than what you‟ve been used to. You will however, 

still find that the basics of the settings and a few things are all there. Now 

that you know where they are few settings and a click of the OK button gives 

you all the options that you wanted, well hopefully it does. This dialog box is 

shown on the next page. Don‟t forget it has 8 tabs across the top, all of which 

do different things to the others. Play with them and make sure you know what 

they do before you get onto actually doing them. 
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